1 :不明なデバイスさん:02/04/21 17:45 ID:bOetvq9Z
意外と知られていないことだが、NTTの8M対応MNモデムはNECのDR30F/CE
のOEM品である。機能はDR30F/CEとほぼ同じで、別途ハブを用意しさえすれば
ルーターとして動作し、複数台のPCで同時にインターネット接続できる。
詳しい方法は2以下で述べる。
なお
NECのDR30F/CEの公式ページhttp://121ware.com/aterm/
NECのDR30F/CEのマニュアルhttp://www.eaccess.net/jp/support/setup.html

2 :不明なデバイスさん:02/04/21 17:45 ID:bOetvq9Z
8M・1.5M両用 NEC製 DSL ND ATUR-E2のFlet's接続設定
モデムは2002年1月製
ALLIS/FOS V2.9.1

01.電源をコンセントから抜いて、底面のねじ2本を外して筐体を開ける
(上部にある“つめ”に気をつけてください)
02.DIPスイッチ4をONに設定
03.筐体を元通り閉め電源を繋ぎ、電源をONにしてLINE・LANがそれぞれ点灯
する事を確認
04-1.DHCPでIPアドレスを取得しているPCはLANカードの設定は不要
04-2.IPアドレスを指定しているPCで、
IPアドレス:192.168.0.2~254
サブネットマスク255.255.255.0
の範囲のIPアドレスを使用していないPCの場合は
DHCPでIPアドレスを取得するように設定変更
注意:この時点でフレッツ接続ツールはアンインストールしておく。
また「インターネットの接続」で「接続」をLANにしておく
05.ブラウザで http://192.168.0.1/ にアクセス
ユーザ名:config
パスワード:空白のまま
06.左フレーム中の [ルータ設定]-[かんたん設定]をクリックし、以下の設定
をそれぞれ行う
ログイン名:ISPから与えられたIDを入力
(例)IIJ4Uの場合、pfXXXXX@iij.ad.jp
パスワード:ISPから与えられたPASSSWORDを入力
(例)IIJ4Uの場合、XXXXXXXX
DNSサーバアドレス
ISPから指定がない場合:自動取得のまま
ISPから指定されている場合:自動取得のチェックを外してISP指定の
DNSサーバアドレスを入力
(例)IIJ4Uの場合210.130.1.1および210.130.0.1
ADSLサービス選択:
“設定4 PPPoE VPI=0 VCI=32 カプセル化=LLC MRU=1454”を選択
※必ず設定4を選んでください!!※


13 :不明なデバイスさん:02/04/27 23:43 ID:MvhD4qTT
すでにブロードバンドルータ買っちゃった人、また、
MNモデムルータモードのフィルタ、DHCPなどの機能では物足りないという人も、
DIPSW4のみONにしてADSL接続情報を取れる状態にしておいて、
保守メニューからブリッジモードに設定し、ルータと組み合わせて使うのがおすすめ。

こうしておけば、ちょっとリンク速度が気になるな?という時に、
いちいち裏のネジを回して分解することなく、お手軽に確認できるよ。

79 :不明なデバイスさん:02/05/27 02:04 ID:QbN+fAl3
ここで聞いてもいいでしょうか?

無事にルーター化は成功して、ネットにも接続できているんですけど
ICQ使用時にファイルの受信が出来なくなってしまいました。

ポートが空いていないのかと思い、いろいろと調べて設定したんですが駄目。
PPPoE - UDP - 4000~4000 - 指定しない - 指定しない - 有効
PPPoE - TCP - 5000~6000 - 指定しない - 指定しない - 有効
という感じに設定しました。

知人には「NATの設定じゃない?」と言われたんですが、そういう項目が無いので
途方に暮れています。どなたか設定の情報をお持ちじゃないですか?

81 :不明なデバイスさん:02/05/27 12:58 ID:M1CbbVZ5
テストランプ常時点灯にこぎ着けましたが
インターネットにつなぐと表示できません。がでます。
ぷららですがDNSアドレスは指定していません。
必要なんでしょうか?

83 :不明なデバイスさん:02/05/27 18:31 ID:ioJnYcr1
>>79
とりあえず。2001a/b/2002aの場合、icqの設定でudp/tcpポートを
直接設定しても、バグってるので「ある事」をしないと正しく動かない。
詳しいことはicq本家のbbsを見れば載ってる。

ただしこれもファイル受信と共有フォルダに関する事だけで、
icq-phoneについては回避方法は存在しない。ちなみに9xな
icqについては知らない。



97 :_:02/05/31 17:23 ID:WENAmt7u
ついに、uPnP対応ファーム・・・MNモデム最強・・・
http://www.rbbtoday.com/news/20020531/7456.html

ファームうpした、神キボンヌ・・・ヘタレでスマソ


153 :不明なデバイスさん:02/06/09 03:34 ID:RISEjwOb
DIP-SW4をONにしたところ、いちおうルータ化はできました。
しかし、エムエクースでuploadができなくなってしまいました。。・゜゜・(ノД`)・゜゜・。
やぱしポートマッピングとかの設定が必要なんでしょうか?

164 :不明なデバイスさん:02/06/13 21:52 ID:9CRiKUnf
成功報告だYO。フレッツ8M、プロパはぷらら。SW4をONでいけました。あっけないほど
あっさりつながるのでビクーリ……レスポンスもよくなった気がする。相性いいのかな。

エムエクースはポート0設定でとりあえず何とかなってます

166 :不明なデバイスさん:02/06/14 02:08 ID:1TEdvuVz
>>164
ポートマッピングすりゃ問題なくできるよ。
(ポート0じゃなくても)

167 :不明なデバイスさん:02/06/14 02:19 ID:GWSPfwWy
うーん、それがうまくいかんのだよ。

MACアドレス指定でマッピングやっているからかな~。IP固定はどのメニューだっけ?

168 :166:02/06/14 02:54 ID:1TEdvuVz
>>167
MAC指定でもいけるはずだよ。肝心のマッピングするポートNOがあってるかな?
あと、うちのMNはDHCPサーバー機能OFFだとどうもマッピング関係が
調子悪いからONにしてるよ。
(DHCP機能OFFでPC側で固定プライベートIP割り当てて、
そのIPアドレスに対してマッピング設定すると、マッピングが有効になったり
無効になったり調子が悪い。しょうがないので、今は、モデム設定の
DHCP機能をONで、PC側もDHCP任せになってる。
これだと調子イイ。IPアドレスも変わらんしね)

185 :不明なデバイスさん:02/06/19 00:43 ID:RZbPGPEe
自分の場合こんな感じ。(不成功報告ね)

eaccessファームでルータ化していたところ、NECファームをアップ。(SW4)
手順にしたがって装置初期化→リブート→LINEが点滅から点灯に変わった状態で
(初期化しているので、ISPには繋がらないからTESTランプは点滅)電源オフ。
INITボタンを押しながら電源オン。
uPnPやDDNS項目が増えているのを確認。
簡単設定ページでISPのログインプロファイル関係やDNSなどを設定→保存→リブート。
しかし、モデムに入ってみると、先ほど入力したユーザー名が空欄(パスワードは空欄でいいのだが)。
DNSアドレスが入っているにもかかわらず、DNSアドレスを自動取得のチェックがついている。
両方とももう一度修正して(ユーザー名・パスワードを入力、チェック外し)保存→リブート
ブラウザを立ち上げなおして再度モデムに入ってみても状況は変わらない。
一度電源を切って、INITボタンを押しながら電源を入れ、モデムの中に入って
設定しなおし、保存→リブートしたら、今度はちゃんと変更点が保存されている。
モデムのインジケータはISPに接続官僚を示すTESTランプ点灯に変わった。

ところが、インターネットが見られない。
設定したISPのDNSにもルーターにもPINGが飛ばない。
IPCONFIGをするとIPアドレスがもらえていない。
PC側アドレスを手動設定すると、ルーターにはPINGが飛ぶが、ISPのDNSには飛ばない。
インターフェース情報を見ると、poe0にISPから割り振られたと思しきIPアドレスが
入っている。
PCを終了させてモデムの電源断→INIT押しながら電源投入→LINE点滅がいつまでも続き
フレッツ網にリンクしない。
この時点でもブラウザーからモデムの中には入れる。
何度立ち上げなおしてもだめなので、ファームをeaccessバージョンに戻すが状況変わらず。

という感じで、あぼーんです。
長文スマソ。

232 :不明なデバイスさん:02/06/27 21:25 ID:+wY3FL3+
ここの皆さんのおかげでルーター化に成功しました。
しかし、一番の目的であるMXでポート0以外の設定にできません。
>153~のレスを参考にしましたが、どうもだめです。
自分がやった設定と疑問点を書きますので、成功された方、何か
アドバイスいただけないでしょうか。

●ポートマッピング
ポートマッピング設定一覧
PPPoE TCP 6699 ~ 6699 IPアドレス/MACアドレス 指定しない/指定しない
PPPoE UDP 6257 ~ 6257 IPアドレス/MACアドレス 指定しない/指定しない
※インターフェイスをPPPoEに下のですが、ここが不安

●パケットフィルタ
tcp 6699~6699とudp 6257~6257を、すべてのインターフェイスで通過する
ようにしています。

ここ以外はいじってません。

234 :153=155:02/06/28 08:20 ID:v4bOZjpC
>>232
私の場合、ポートマッピングのところは同じような設定ですが、
IPアドレスはエムエクースを稼働させるPCのものを指定しています。

ちなみにLAN構成上の関係で、各PCのアドレスを固定しているにも
関わらず、ルータ設定のDHCPサーバ機能を"使用する"にしています。

自分でもちょっとヘン?な設定だと思っているのですが、
DHCP設定を"使用しない"にするとうまく動かなかったので。

それと、パケットフィルタは、デフォルトのまま変更していません。
>232さんの書かれているような設定もしていません。

以上、ご参考まで。

236 :232:02/06/28 13:09 ID:1B1cwu0Z
>>234、235さん レスありがとうございます

もう一度このスレを読み返したところ>>81~86あたりにも
手がかりがありそうですね。それと昨晩からの検索の結果、
ポート6699と6257に固定にしたIPを割り当てればよいとい
うことがわかりました。しかし契約しているプロバはIP固
定ではないし、試しにOS側で「診断くん」で得られたIPを
指定したところ、ページが表示できなくなってしまいました。

現状では、理屈は何となくわかったけど、具体的にどこをい
じれば…という感じです。自分のレベルが低いのは承知です
が、あと一歩なので、引き続き自分でも調べてみたいと思い
ます。ちなみにOSはWin2k、プロバはぷららです。
他の皆さん、板汚し申し訳ないです。

264 :不明なデバイスさん:02/07/05 01:16 ID:foSLvMrO
ディップスイッチの4番をONにしたままブリッジモードにすると、192.168.1.254で
接続できるままになってると思うけど、このままブロードバンドルータのWAN側
ポートに差し込んじゃえばディップスイッチOFFのときと同じように動くんでしょうか?
どうなるのかちょっと不思議。

285 :仲間に入れて(初心者です):02/07/09 10:39 ID:9iDZHfib
webcaster600mnを購入しました。フレッツADSL1.5Mに契約。既存LANのハブに繋いで
簡単に接続できました。しかし、webcaster600mnの標準IPアドレスは192.168.0.1
なので、後で何か機器購入の時のためにアドレスを変更しました。
既存LANのは固定IPで192.168.11.xxxで構成しているので、同じセグメントに変更しました
その瞬間にインターネットに入れません。
もちろん、PC側のプロトコルではゲートウエイアドレスを変更したアドレスに
しました。お願いします。誰か教えてください。

350 :不明なデバイスさん:02/08/05 13:29 ID:dSn4HHNS
漏れもファームウェアをバージョンアップしたら
メニューが消えたyo!
メニューがないと旧ファームウェアをダウソしても適用できないyo!
ジサクジエン野郎はほっといていいから
漏れにそっとメニュー項目の戻し方教えてください。
旧ファームウェアはダウソ済です。
どうかおながいします。

351 :不明なデバイスさん:02/08/05 15:36 ID:T4m7gKTE
>>350
リセットした?

352 :不明なデバイスさん:02/08/05 16:06 ID:LCrpTcpw
telnetかftpでファームぶちこめば?
http://www.un-official.net/~ntt/

364 :不明なデバイスさん:02/08/25 18:40 ID:DaWoYK11
>“設定4 PPPoE VPI=0 VCI=32 カプセル化=LLC MRU=1454”を選択
>※必ず設定4を選んでください!!※
繋がらないと思ったら、うちのモデムだと VCI=32 が設定2だった。
なかなか気付かったよ。

402 :フレッツ@1週間で・・・:02/09/07 14:33 ID:62Pp1Di1
はじめました。BBルータFT6000MNというのを購入して、フレッツに
接続してるんですが、、2台目を買ってフレッツに接続しようとすると
接続ツールで=-=-みたいなマークが出てぜんぜんつながりません。
1台目のほうは快適なんですけどね。なにか特別な申し込みとか、
設定が必要なのでしょうか。
お知恵を拝借できれば、本当にありがたいです。

403 :不明なデバイスさん:02/09/07 15:06 ID:+J5yLdu0
>>402
私はそのルータを使っていないので
何とも言えませんが、
たぶん、それは根本的に接続方法が間違っているはずです。

もう一度、マニュアル通りにやってみてはいかがでしょうか。

466 :不明なデバイスさん:02/09/19 22:39 ID:WiylOstd
http://www.ntt-east.co.jp/ced/support/version/broadband/adsl-mn/

473 :不明なデバイスさん:02/09/23 09:44 ID:GakTJ/Hl
そうなると、今から ADSL 申し込む人はルータ化出来ないモデムになる可能性もあるのかな?

491 :不明なデバイスさん:02/09/29 08:19 ID:Aayk4Ij3
http://wweb.zive.net/PASOCON/rooter/rooter.htm
を参考にして
httpとftpを外部に公開しようと思ったのですが
パケットフィルタの設定
と言うのがうまくいってないらしく
自分のIPにアクセスしたらルータにアクセスしてしまい
うまくサーバにたどり着きませんどのように設定したらいいのでしょうか?
ご教授お願いします

492 :(´・ε。・`):02/09/29 08:55 ID:+skm9h24
>>491
プロクシなどを使って外部から自分を見てみる。

494 :不明なデバイスさん:02/09/30 05:36 ID:ZeaqLyVz
>>491
携帯から見てみれば?

508 :不明なデバイスさん:02/10/05 01:03 ID:PwkocorH
問題の切り分けがまだ出来ていないものと思われます.
>>492>>494の結果はどうでしたか?
とりあえず,>>491での
>パケットフィルタの設定と言うのがうまくいってない
ということと,
>自分のIPにアクセスしたらルータにアクセスしてしまい
ということとは直接関係しません.
多分,ポートフォマッピングの設定がまずいのだと思いますが・・・

517 :不明なデバイスさん:02/10/12 07:30 ID:jyE5F1A5
>>466
このファームウェアにして DynamicDNS を使おうと思います。
dyndns.org に既にアカウントは持っているので、その情報を入れて
10 分毎に更新するように設定ほ保存しました。
Web ページから覗いても 更新されていないようなのですが
使えている人いますか?

また、Web ブラウザからリブートした場合、自動で再接続されるのでしょうか?
一番上の LED が点滅しっぱなしなので、「かんたん設定」から接続しなおしています。

528 :不明なデバイスさん:02/10/26 11:41 ID:Zb8nthEr
testランプは点灯しているので、プロバイダとは
繋がっているはずなのに、WWWもメールも出来ない・・・。
何故だろう?
もちろん、>>364の設定もきちんとしました。
同じようなトラブルがあった方で解決出来た方、いらっしゃったら
ご教授下さい。

536 :不明なデバイスさん:02/11/01 21:36 ID:7cln8Kbh
ぐはっ
考えてみりゃ1.5MてG.lite。
↑があまりにマヌケな書き込みなんで二、三回吊って来ます。

556 :不明なデバイスさん:02/11/12 01:53 ID:sB1YgKUz
自サバの調子が悪いと思ったらdyndns.orgへのIP変更が上手くいってない。
設定は一切変えて無いので、dyndns.orgの設定が変わったのかと
IEでクエリを飛ばすとOK。
ルータのファームウェア上げててもダメ。
ルータからはDDNSに関するパケットが飛んでないのかしらん。眠いので明日・・・

567 :556:02/11/15 01:13 ID://Kewfvd
SW4使用だったのをSW2(フルモード)に変更。
telnetしてみると「dyndns」という項目を見つけた。
その派生で「dyndns log」コマンドがあったので
見てみると下記のようなエラーが出てた。
なぜForbiddenか調査にはいりまつ。
まさか金払えってことじゃ無ければ良いけど・・・

HTTP/1.1 403 Forbidden
Date: Thu, 14 Nov 2002 16:04:24 GMT
Server: Apache/1.3.26 (Unix) mod_perl/1.27 NIC/1.18
Pragma: no-cache
Content-Type: text/plain; charset=ISO-8859-1
Connection: close

badagent

571 :不明なデバイスさん:02/11/22 16:04 ID:96vjeNKx
>>567
俺もつい最近dyndns.org($30 donatedな Custom DNS) で自動更新できないことに気づいた。
(ファームはルータ化した以降上げてない、最初は出来てた)

dyndns log には、403になる原因は

 Members NIC -- Bad Agent
 Bad User Agent
 The usergent you used (allis-dyndns-agent/0.1) is not valid, or none was not given.

と出ている。これ以上ないくらい理由は明快(DynDNS側がAgentを見るように変更されたのだろう)
なのだが、これはファームをバイナリレベルで書き換えてAgentを騙れば解決できそうだな……。
"allis-dyndns-agent/0.1" と "Mozilla/4.6 (Win98; I)" は長さが同じなので騙れると思うのだが。


574 :567:02/11/22 23:12 ID:6lF0TUDD
>571
そういう事だったんですか、納得。
自分ではファーム改変できないし
一番外側にあるルータのパケットを串送りする事も出来ないんで
新ファームを寝て待ちまつ

581 :不明なデバイスさん:02/12/02 16:51 ID:l1aIUi/8
>>574
NECは新ファームを出すつもりがあるんですかね。
俺は、いちおう期待してます。

585 :574かつ579:02/12/03 00:07 ID:LannTCYq
>581
でて欲しいですなぁ。
現状だと15分周期でIPのチェックしているんですが
やはりルーター自身がIP変更を察知してdyndns.orgに
スパっとパケットを飛ばして欲しいものです

599 :不明なデバイスさん:02/12/10 17:31 ID:K8alenz5
MNルータ化したら
HUBくっつけるだけで
2台でネットにアクセスできますか?
DS4番でHUBはcoregaの4ポートスイッチHUBです
ファームは8.05です

627 :不明なデバイスさん:02/12/27 20:40 ID:MmoU+qaj
厨な質問で悪いのですが
MN-ハブ(カスケード端子付き)-PC3台で使おうと思うのですが
MN-ハブ→クロスケーブル
ハブ-PC→ストレートケーブルでよろしいのでしょうか?
取り説読んだのですが載ってなかったので。。。

628 :不明なデバイスさん:02/12/28 09:28 ID:4irygqv8
>627それで良いんじゃない。MNーハブは付属のケーブルでハブーPCはもちストレート。アップリンクポートがあればMNーハブはストレートでもクロスでも指す場所でどうとでもなるし。

764 :不明なデバイスさん:04/02/07 00:36 ID:UT6cqG5v
質問です。
最近、ADSLから光に移行したんですが、
これまで使っていたADSLルータ化したこのモデムを、
普通のルータとして使いたいのですが、
どこをどう設定すればいいのでしょうか?
光にはVDSLモデムでPPPoE接続しています。


830 :不明なデバイスさん:2007/01/15(月) 17:06:15 ID:xqNrkKvy
質問~
回線ADSL 12Mサービス
モデムYahoo!BBトリオモデム3-G
1階XPと2階98です。
↑の環境で2台同時にインターネットしたいのですが、
どうすればいいんですか?
ハブだけ買ったらいい? それともルーター必要?



http://toro.2ch.net/test/read.cgi/hard/1019378705/l50人気ブログランキングへ